Back to overview
Degraded

Transferred the Utility Power to the Generators

Dec 17 at 08:59am EET
Affected services
AMS-01, NL

Resolved
Dec 17 at 08:06pm EET

Our data center provider has informed us that the consumer substation of the AMS-01 data center has been switched back on, tested by our on-site engineers, and is fully operational. If you have any questions, please don't hesitate to contact us by creating a ticket through the customer portal.

Updated
Dec 17 at 10:21am EET

We would like to update you that the situation remains the same and is stable. Resolving the issue will take longer than expected, but all of our backup processes are working as designed. We are closely monitoring the situation and we will provide you with an update as soon as it’s available. If you have any questions, please contact us by creating a ticket through your customer portal.

Created
Dec 17 at 08:59am EET

Our Data Center Provider has informed us that condensation has been found in the power buying station of our AMS-01 Data Center.

The grid provider has switched off all incoming cables which forces the Data Center to run fully on generators.

We expect this to last at least until 10:00 CET, 16/12/2022. When we have any further information, we will update this notification.